Home | Registrieren | Mitgliederliste | Suchen | Hilfe | Themen des Tages | Alle Lampen aus | Login
Guten Tag, Gast

Wenn dies Dein erster Besuch hier ist, lies Dir die FAQ - Häufig gestellte Fragen durch. Du musst Dich vermutlich Registrieren, bevor Du Beiträge schreiben kannst: klicke oben auf registrieren, um den Registrierungsprozess zu starten. Um Beiträge zu lesen, suche Dir einfach das Forum aus, das Dich interessiert. Die Registrierung ist kostenlos.
Username:
Passwort:
Suchen:
 


Seiten: <<  1  >>
Board >>  Quicken 2008 >>  [Quicken 2008] Sonstiges >> Start von Quicken braucht viel Zeit!
Neues Thema    »Antworten«
Seite Drucken
red.gif Autor:
Thema: Start von Quicken braucht viel Zeit!
Wallaby (offline)
Regelmäßiger Nutzer



Beiträge: 25
Geschlecht:
Mitglied seit: 15.02.2008

Deutschland
icon1  Start von Quicken braucht viel Zeit! #1 Datum: 19.03.2008, 22:47  

Hallo Ihr,
um den Startvorgang von Quicken zu beschleunigen gab es vor einiger Zeit eine empfohlene Vorgehensweise.
Kann mir jemand weiterhelfen?
Gruß
Wallaby Durcheinander!

   PM   Buddy hinzufügen Copy
Reynard25 (online)
Administrator





Beiträge: 13872

Mitglied seit: 01.01.2000

Brandenburg
icon1  Re: Start von Quicken braucht viel Zeit! #2 Datum: 20.03.2008, 08:32  

Hallo,

das war eine Änderung in der Datei qonline.ini. Sie befindet sich:

WINXP/2000
C:\Dokumente und Einstellungen\All
Users\Anwendungsdaten\Lexware\Quicken\2008

WinVista
C:\ProgramData\Lexware\Quicken\2008

In der Datei ist die Zeile ""PERFORMACE=0" hinzuzufügen.


Die Datei könnte dann so aussehen:

----------------------------------------------------
[ONLINE-SERVICE]
BATCHMODE=0
STAYONLINE=1
CONNECTIONTYPE=0
SUPPORTUNKNOWN=1
BTXEND=0
PROTOKOLL=384
BROWSERVISIBLE=1
PERFORMANCE=0
-----------------------------------------------------

Weiterhin sollte Quicken 2008 aktuell sein, d.h. alle SP sind installiert.
Gruß Reinhard
     PM   Buddy hinzufügen Copy
Büssen (offline)
Fast Admin



Beiträge: 282

Mitglied seit: 09.12.2004


icon1  Re: Re: Start von Quicken braucht viel Zeit! #3 Datum: 20.03.2008, 10:53  

zitat:(Reynard25,20.03.2008 , 08:32)
Hallo,

das war eine Änderung in der Datei qonline.ini. Sie befindet sich:

WINXP/2000
C:\Dokumente und Einstellungen\All
Users\Anwendungsdaten\Lexware\Quicken\2008

WinVista
C:\ProgramData\Lexware\Quicken\2008

In der Datei ist die Zeile ""PERFORMACE=0" hinzuzufügen.


Die Datei könnte dann so aussehen:

----------------------------------------------------
[ONLINE-SERVICE]
BATCHMODE=0
STAYONLINE=1
CONNECTIONTYPE=0
SUPPORTUNKNOWN=1
BTXEND=0
PROTOKOLL=384
BROWSERVISIBLE=1
PERFORMANCE=0
-----------------------------------------------------

Weiterhin sollte Quicken 2008 aktuell sein, d.h. alle SP sind installiert.

Hallo,
gelten die Zeilen der qonline.ini auch für Quicken 2006? Bei mir steht nur die 1. Zeile drin.
Vielen Dank!

Gruß
D. Büssen
Gruß D. Büssen
Quicken 2009 DL + Q 14 DL + Q 15 + FM 16 - WIN 7 64 bit - WIN 8.1 Pro 64 bit
   PM   Buddy hinzufügen Copy
Reynard25 (online)
Administrator





Beiträge: 13872

Mitglied seit: 01.01.2000

Brandenburg
icon1  Re: Start von Quicken braucht viel Zeit! #4 Datum: 20.03.2008, 14:49  

Hallo,

Meine qonline.ini von Quicken 2006 sieht so aus:

[ONLINE-SERVICE]
BATCHMODE=0
STAYONLINE=1
CONNECTIONTYPE=0

Ich kann Dir aber nicht sagen, was die einzelnen Zeilen bedeuten.
Gruß Reinhard
     PM   Buddy hinzufügen Copy
Büssen (offline)
Fast Admin



Beiträge: 282

Mitglied seit: 09.12.2004


icon1  Re: Re: Start von Quicken braucht viel Zeit! #5 Datum: 20.03.2008, 16:26  

zitat:(Reynard25,20.03.2008 , 14:49)
Hallo,

Meine qonline.ini von Quicken 2006 sieht so aus:

[ONLINE-SERVICE]
BATCHMODE=0
STAYONLINE=1
CONNECTIONTYPE=0

Ich kann Dir aber nicht sagen, was die einzelnen Zeilen bedeuten.

Hallo,
vielen Dank! Der 1. Start von Quicken dauert immer ein wenig länger (nach Start des PC`s).
Danach geht es schon flotter, obwohl ich die Startzeiten nicht verglichen habe.

Gruß,
D. Büssen

Gruß D. Büssen
Quicken 2009 DL + Q 14 DL + Q 15 + FM 16 - WIN 7 64 bit - WIN 8.1 Pro 64 bit
   PM   Buddy hinzufügen Copy
Büssen (offline)
Fast Admin



Beiträge: 282

Mitglied seit: 09.12.2004


icon1  Re: Re: Start von Quicken braucht viel Zeit! #6 Datum: 15.10.2008, 12:19  

zitat:(Reynard25,20.03.2008 , 08:32)
Hallo,
das war eine Änderung in der Datei qonline.ini. Sie befindet sich:

In der Datei ist die Zeile ""PERFORMACE=0" hinzuzufügen.

Die Datei könnte dann so aussehen:

----------------------------------------------------
[ONLINE-SERVICE]
BATCHMODE=0
STAYONLINE=1
CONNECTIONTYPE=0
SUPPORTUNKNOWN=1
BTXEND=0
PROTOKOLL=384
BROWSERVISIBLE=1
PERFORMANCE=0
-----------------------------------------------------

Weiterhin sollte Quicken 2008 aktuell sein, d.h. alle SP sind installiert.

Hallo Reinhard,
nachdem ich ja die Computer-Bild-Edition von Quicken 2008 installiert hatte, bemerkte ich einen quälend langsamen "1. Start" der Software.
Nach 3 Minuten habe ich mit Klick auf "Schließen" das Dilemma beendet. Beim 2. Start sah es schon freundlicher aus (über1 min).
Mit deinem o.g. Hinweis "PERFORMANCE=0" war ein 1. Start nach 30 sek möglich.

Prima, wusste doch, du bist der Experte!

Gruß,
D. Büssen
Gruß D. Büssen
Quicken 2009 DL + Q 14 DL + Q 15 + FM 16 - WIN 7 64 bit - WIN 8.1 Pro 64 bit
   PM   Buddy hinzufügen Copy
Board >>  Quicken 2008 >>  [Quicken 2008] Sonstiges >> Start von Quicken braucht viel Zeit!
Seiten: <<  1  >>
Seite Drucken
Neues Thema    »Antworten«



Forum durchsuchen:


Du kannst in diesem Forum neue Beiträge verfassen
Du kannst in diesem Forum auf Beiträge antworten
Du kannst in diesem Forum die eigenen Beiträge bearbeiten

   


Stefanos Bulletin Board, v1.3.8
© Coder-World.de, 2001-2006 (Stefanos)