Stefanos Bulletin Board
Home | Registrieren | Mitgliederliste
Suchen | Hilfe | Login
Aktuelle Themen des Tages
Alle Lampen aus



Guten Morgen, Gast

Um das Forum vor Spam zu verschonen, ist es nur Mitgliedern erlaubt, Beiträge zu schreiben. Eine Anmeldung ist problemlos und garantiert kostenlos unter "Registrieren" möglich. Aus Gründen der Übersichtlichkeit werden alle User gebeten, keine Anmeldenamen zu benutzen, die die Bestandteile Quicken, quicken oder Lexware enthalten, wie z.B. "Quicken2010". Vielen Dank.
Username:
Passwort:
Suchen:



Seiten: <<  1  >>
Board >>  Quicken 2010 >>  [Quicken 2010] Wertpapiere / Depot >> Import-Assistent
Neues Thema    »Antworten«
Seite Drucken
red.gif Autor:
Thema: Import-Assistent
Harry (offline)
Super Nutzer



Beiträge: 198
Geschlecht:
Mitglied seit: 18.05.2004

Nordrhein-Westfalen
icon1   Import-Assistent #1 Datum: 28.05.2009 , 22:36  

Hallo,

immer wenn ich die Kurse aus QuoteCompiler in Quicken 2010 importieren möchte, will das Programm das ServicePack 2 von Quicken 2007 installieren.




Hat noch jemand diesen Programmfehler?

Gruß Harry
Gruß Harry


(Bisher wurde dieser Beitrag 1 mal editiert, als letztes von Harry am 28.05.2009 @ 22:37)
   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 12259

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Import-Assistent #2 Datum: 29.05.2009 , 07:58  

Hallo,

das ist kein Quicken-Programmfehler - da spielt der Windows-Installer verrückt.

Lade den Microsoft Installer Cleaner herunter:

Installer Cleaner

Installiere ihn (findet sich dann in Start --> Alle Programme -->
Windows Installer Clean Up) und entferne damit den/die Einträge von
Quicken 2007.



Die entsprechenden Einträge markieren --> Remove.
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
helle (offline)
Super Nutzer



Beiträge: 154
Geschlecht:
Mitglied seit: 25.07.2008

Deutschland
icon1   Re: Import-Assistent #3 Datum: 29.05.2009 , 09:06  

Hallo,
Die Fehlermeldung, wie bei Harry ganz unten auf dem Screenshot kenne ich seit längerem.
Allerdings nicht aus dem gleichen Grund. Immer wenn ich einen Bericht aufrufe und anschließend auf "Ändern" gehe, kommt das gleiche Fenster wie bei Harery ganz unten, mit dem Fenster-Überschrift "Windows Installer" aber mit dem gleichen Textinhalt.
Das nervt und ich habe es mit dem Installer-Cleaner nicht wegbekommen. Aber!
Seitdem ich mit dem Installer Cleaner gearbeitet habe, komme ich nicht mehr über die Systemsteuerung an den Bereich "Software" heran! Nur noch der Fehlerton ist das einzige Lebenszeichen.
Außerdem kann ich keine auf meiner Festplatte gespeicherten Updates mehr installieren! (Firewall und Virenscanner sind dabei aus) Est auf einen USB-Stick kopiert oder von CD's klappt die Installation.
Sehr seltsam das...
Ist natürlich nicht auszuschließen, dass mein Windoof ein Problem hat oder sich die Harddisk allmählich aus dem Leben schleicht.
Wollte es aber erwähnt haben und falls das Selbe auftritt, bitte mal melden.
Mit dieser doofen Fehlermeldung des Installer lebe ich nun weiter, da trotzdem alles zu funktionieren scheint, wenn man auf "Abbrechen" klickt.
Gruß helle
(Quicken dl 2007, WinXPpro SPIII)


(Bisher wurde dieser Beitrag 2 mal editiert, als letztes von helle am 29.05.2009 @ 09:10)
   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 12259

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Import-Assistent #4 Datum: 29.05.2009 , 09:52  

Hallo,

ich hatte mal einen User, der konnte mit dem Cleaner auch keine Einträge löschen. Markiert --> Remove - es passierte gar nichts.
Komischerweise war es aber problemlos möglich, die Einträge im Verzeichnis C:\Windows\Installer zu löschen.

Von den anderen Problemen, die du im Zusammenhang mit dem Cleaner hast, habe ich noch nichts gehört.
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
Harry (offline)
Super Nutzer



Beiträge: 198
Geschlecht:
Mitglied seit: 18.05.2004

Nordrhein-Westfalen
icon1   Re: Import-Assistent #5 Datum: 29.05.2009 , 21:29  


Hallo Reinhard,

Dein Tipp war es! Nach dem Einsatz von Windows Install Clean Up ist der Fehler behoben.

Danke.


Gruß Harry
Gruß Harry
   PM   Buddy hinzufügen Copy Quote
helle (offline)
Super Nutzer



Beiträge: 154
Geschlecht:
Mitglied seit: 25.07.2008

Deutschland
icon1   Re: Import-Assistent #6 Datum: 03.06.2009 , 16:27  

Hallo,

Kurzer Nachtrag und Korrektur:
Nach erneuter Installation des WinXP SP3, sind nun in der Systemsteuerung alle Einträge wieder da und auch "Software" lässt sich aufrufen und ist komplett.
Vorher hatte ich den Installer Cleaner seinen eigenen Eintrag entfernen lassen. Ob der nun aber der Grund war, keine Ahnung.

In der Fehlermeldung vom Windows Installer wird bei mir seltsamerweise der Pfad zum Installationspaket "DirectCD 5.3 Platinum.msi" verlangt.
Keine Ahnung wieso das...
Als Quelle ist der Pfad gleich bis nach "...Temp\_is4E\"
Warum auch immer. Keine Ahnung wie weiter, aber wie oben geschrieben, damit leb ich nun weiter.
Gruß helle
(Quicken dl 2007, WinXPpro SPIII)


(Bisher wurde dieser Beitrag 1 mal editiert, als letztes von helle am 03.06.2009 @ 16:31)
   PM   Buddy hinzufügen Copy Quote
Board >>  Quicken 2010 >>  [Quicken 2010] Wertpapiere / Depot >> Import-Assistent
Seiten: <<  1  >>
Seite Drucken
Neues Thema    »Antworten«



Forum durchsuchen:



Stefanos Bulletin Board, v1.3.5
© Coder-World.de, 2001-2004 (Stefanos)