Stefanos Bulletin Board
Home | Registrieren | Mitgliederliste
Suchen | Hilfe | Login
Aktuelle Themen des Tages
Alle Lampen aus



Guten Abend, Gast

Um das Forum vor Spam zu verschonen, ist es nur Mitgliedern erlaubt, Beiträge zu schreiben. Eine Anmeldung ist problemlos und garantiert kostenlos unter "Registrieren" möglich. Aus Gründen der Übersichtlichkeit werden alle User gebeten, keine Anmeldenamen zu benutzen, die die Bestandteile Quicken, quicken oder Lexware enthalten, wie z.B. "Quicken2010". Vielen Dank.
Username:
Passwort:
Suchen:



Seiten: <<  1  >>
Board >>  Quicken 2009 >>  [Quicken 2009] Installation >> Fehler beim Speichern der Einstellung in der Datenbank
Neues Thema    »Antworten«
Seite Drucken
red.gif Autor:
Thema: Fehler beim Speichern der Einstellung in der Datenbank
ottchen (offline)
Normaler Nutzer



Beiträge: 10
Geschlecht:
Mitglied seit: 28.11.2007

Deutschland
icon1   Fehler beim Speichern der Einstellung in der Datenbank #1 Datum: 29.03.2009 , 20:18  

Hallo,
Ich habe meinen Rechner komplett platt gemacht, nach der fehlerfreien Installation (es kamen keine Fehlermeldungen) von Quicken 2009, das vorher ohne Probleme lief, ist es nun nicht mehr möglich ohne Fehler eine Datei zu öffnen.

Öffne ich meine alte, gesicherte Datei, kommt zuerst der Fehler "Fehler beim Speichern der Einstellung in der Datenbank", mit ok gehts weiter bis zur Eingabe meines Paßwortes danach kommen 7 weitere Fehelrmeldung:

1. 29.03.2009 19:19:52:343 - ; Fehler; Function; Error in connecting:
Error:
Code = 800a0e7a Meaning = Unknown error 0x800A0E7A
Source = ADODB.Connection
Description = Der Provider kann nicht gefunden werden. Möglicherweise ist er nicht richtig installiert worden.

2. 29.03.2009 19:20:13:718 - ; Fehler; Function; Connection failed in QEL_Connect()

3. 29.03.2009 19:20:25:781 - ; Fehler; Function; Error in connecting:
Error:
Code = 800a0e7a Meaning = Unknown error 0x800A0E7A
Source = ADODB.Connection
Description = Der Provider kann nicht gefunden werden. Möglicherweise ist er nicht richtig installiert worden.

4. 29.03.2009 19:20:37:390 - ; Fehler; Function; Error in connecting:
Error:
Code = 800a0e7a Meaning = Unknown error 0x800A0E7A
Source = ADODB.Connection
Description = Der Provider kann nicht gefunden werden. Möglicherweise ist er nicht richtig installiert worden.

5. 29.03.2009 19:20:47:312 - ; Fehler; Function; Error in connecting:
Error:
Code = 800a0e7a Meaning = Unknown error 0x800A0E7A
Source = ADODB.Connection
Description = Der Provider kann nicht gefunden werden. Möglicherweise ist er nicht richtig installiert worden.

6. 29.03.2009 19:20:58:203 - ; Fehler; Function; Error in connecting:
Error:
Code = 800a0e7a Meaning = Unknown error 0x800A0E7A
Source = ADODB.Connection
Description = Der Provider kann nicht gefunden werden. Möglicherweise ist er nicht richtig installiert worden.

7. 29.03.2009 19:21:07:171 - ; Fehler; Function; Error in connecting:
Error:
Code = 800a0e7a Meaning = Unknown error 0x800A0E7A
Source = ADODB.Connection
Description = Der Provider kann nicht gefunden werden. Möglicherweise ist er nicht richtig installiert worden.

8. 29.03.2009 19:21:15:359 - ; Fehler; Function; Error in connecting:
Error:
Code = 800a0e7a Meaning = Unknown error 0x800A0E7A
Source = ADODB.Connection
Description = Der Provider kann nicht gefunden werden. Möglicherweise ist er nicht richtig installiert worden.

Wobei Fehler 1 und 3 bis 8 identisch sind.

Nach dem letzten Fehler ist die Datei geöffnet. Man kann arbeiten und speichern. Während der Arbeit kommt öfters noch mal der Fehler 1 und beim Beenden nochmal.

Also wer kann helfen.
Mein System: XP Prof., Office 2003,
Übrigens der einzigste Unterschied zu vorher, ich habe von Office 2000 auf 2003 beides Prof.-Versionen, aufgestockt.

Danke

steffen

   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 12543

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Fehler beim Speichern der Einstellung in der Datenbank #2 Datum: 29.03.2009 , 20:44  

Hallo,

probiere mal, ob das hilft:
zitat:
Beenden Sie Quicken.
Öffnen Sie den Windows Explorer.
Wechseln Sie in folgendes Verzeichnis:
Windows XP:
C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Lexware\Quicken\2009
Windows Vista:
C:\ProgramData\Lexware\Quicken\2009
Benennen Sie dort die Datei qwsettings.mdb um in qwsettings.old.
Starten Sie Quicken erneut. Die Datei wird neu erstellt.

Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
ottchen (offline)
Normaler Nutzer



Beiträge: 10
Geschlecht:
Mitglied seit: 28.11.2007

Deutschland
icon1   Re: Fehler beim Speichern der Einstellung in der Datenbank #3 Datum: 29.03.2009 , 20:50  

Danke für den Tip, aber ich habe schon das Forum durchforstet und dabei schon probiert, die Datei zu löschen. Aber die Fehlermeldungen bleiben

Gruß

steffen

   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 12543

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Fehler beim Speichern der Einstellung in der Datenbank #4 Datum: 29.03.2009 , 20:55  

Hallo,

kommt die Meldung auch, wenn Du die Beispieldatei öffnest oder wenn Du eine neue Datendatei aufmachst?
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
ottchen (offline)
Normaler Nutzer



Beiträge: 10
Geschlecht:
Mitglied seit: 28.11.2007

Deutschland
icon1   Re: Fehler beim Speichern der Einstellung in der Datenbank #5 Datum: 29.03.2009 , 21:00  

Ja, genau das gleiche Spiel.

   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 12543

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Fehler beim Speichern der Einstellung in der Datenbank #6 Datum: 30.03.2009 , 08:29  

Dann hast du sicher auch schon versucht, Quicken zu reparieren bzw. neu zu installieren?

Hast Du dabei auch das LexwareOnlineBanking über die Systemsteuerung --> Software de- / neu installiert?
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
ottchen (offline)
Normaler Nutzer



Beiträge: 10
Geschlecht:
Mitglied seit: 28.11.2007

Deutschland
icon1   Re: Fehler beim Speichern der Einstellung in der Datenbank #7 Datum: 30.03.2009 , 08:34  

Ja, ja alles gemacht, 3 mal alles komplett gelöscht und neu installiert. Habe es auch mit der 2008-Version probiert, gleiche Fehlermeldungen.

   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 12543

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Fehler beim Speichern der Einstellung in der Datenbank #8 Datum: 30.03.2009 , 08:43  

Leider habe ich zu diesen Fehlermeldungen nichts gefunden.

Es könnte auch sein, dass irgend welche Microsoft-Module, die Quicken benötigt, nicht aktuell oder defekt sind.

Ist Dein XP aktuell? SP3?
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
ottchen (offline)
Normaler Nutzer



Beiträge: 10
Geschlecht:
Mitglied seit: 28.11.2007

Deutschland
icon1   Re: Fehler beim Speichern der Einstellung in der Datenbank #9 Datum: 30.03.2009 , 09:09  

Ja, ja SP3 ist drauf. Braucht Quicken noch irgendwelche net.Framworks, da ist nur 2.0 drauf?

   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 12543

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Fehler beim Speichern der Einstellung in der Datenbank #10 Datum: 30.03.2009 , 09:22  

Jedenfalls wird darauf hingewiesen, dass 1.1 installiert werden soll:

http://support.lexware.de:80/portal&...batchStart:int=0
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
ottchen (offline)
Normaler Nutzer



Beiträge: 10
Geschlecht:
Mitglied seit: 28.11.2007

Deutschland
icon1   Re: Fehler beim Speichern der Einstellung in der Datenbank #11 Datum: 30.03.2009 , 09:34  

Danke erstmal, ich werd es heute abend mal probieren. Vielleicht ist das dann doch die Ursache.

   PM   Buddy hinzufügen Copy Quote
Büssen (offline)
Fast Admin



Beiträge: 282

Mitglied seit: 09.12.2004


icon1   Re: Re: Fehler beim Speichern der Einstellung in der Datenbank #12 Datum: 30.03.2009 , 10:03  

zitat:(ottchen,30.03.2009 , 09:34)
Danke erstmal, ich werd es heute abend mal probieren. Vielleicht ist das dann doch die Ursache.

Hallo,

nun mal ein Schuss ins Blaue, da ich mit meinem PC ein ähnliches Problem hatte.
Gehe mal auf Start - Einstellungen - Systemsteuerung - Verwaltung - Dienste : dort mal schauen, ob der "DCOM-Server-Prozessorstart" auf "automatisch" steht?

Wenn nicht, dann auf "automatisch" einstellen!

Man glaubt gar nicht, wofür dieser Dienst überall zuständig ist!!

Gruß,
D. Büssen
Gruß D. Büssen
Quicken 2009 DL + Q 14 DL + Q 15 + FM 16 - WIN 7 64 bit - WIN 8.1 Pro 64 bit


(Bisher wurde dieser Beitrag 2 mal editiert, als letztes von Büssen am 30.03.2009 @ 10:08)
   PM   Buddy hinzufügen Copy Quote
ottchen (offline)
Normaler Nutzer



Beiträge: 10
Geschlecht:
Mitglied seit: 28.11.2007

Deutschland
icon1   Re: Fehler beim Speichern der Einstellung in der Datenbank #13 Datum: 31.03.2009 , 07:45  

Guten Morgen,
die Tips haben alle nicht geholfen. Ich habe komplett nochmals alles neu installiert, aber die Reihenfolge geändert.
1. XP mit SP3
2. Quicken 2009
3. MS Office 2003
4. ... Rest

Und siehe da, alles klappt.
Das Problem habe ich nicht erkannt, nur der Weg ist mir jetzt klar.
Danke für die Antworten, alles wird gut.
steffen

   PM   Buddy hinzufügen Copy Quote
Board >>  Quicken 2009 >>  [Quicken 2009] Installation >> Fehler beim Speichern der Einstellung in der Datenbank
Seiten: <<  1  >>
Seite Drucken
Neues Thema    »Antworten«



Forum durchsuchen:



Stefanos Bulletin Board, v1.3.5
© Coder-World.de, 2001-2004 (Stefanos)