Stefanos Bulletin Board
Home | Registrieren | Mitgliederliste
Suchen | Hilfe | Login
Aktuelle Themen des Tages
Alle Lampen aus



Guten Morgen, Gast

Um das Forum vor Spam zu verschonen, ist es nur Mitgliedern erlaubt, Beiträge zu schreiben. Eine Anmeldung ist problemlos und garantiert kostenlos unter "Registrieren" möglich. Aus Gründen der Übersichtlichkeit werden alle User gebeten, keine Anmeldenamen zu benutzen, die die Bestandteile Quicken, quicken oder Lexware enthalten, wie z.B. "Quicken2010". Vielen Dank.
Username:
Passwort:
Suchen:



Seiten: <<  1  >>
Board >>  Quicken 2007 >>  [Quicken 2007] Installation >> Fehlermeldung Manifestdefinition 'Janus.Windows.UI.v2'
Neues Thema    »Antworten«
Seite Drucken
red.gif Autor:
Thema: Fehlermeldung Manifestdefinition 'Janus.Windows.UI.v2'
Bert5 (offline)
Intensiver Nutzer



Beiträge: 62
Geschlecht:
Mitglied seit: 13.10.2006

Deutschland
icon1   Fehlermeldung Manifestdefinition 'Janus.Windows.UI.v2' #1 Datum: 27.05.2008 , 12:16  

Hatte in Quicken 2007 wegen eines anderen Programm die Online-Banking-Komponente gelöscht und durch Reparatur neu installiert. Erhalte nun beim Klick auf Programmaktualisierung folgende Fehlermeldung:

Die Manifestdefinition 'Janus.Windows.UI.v2' der Assembly stimmt nicht mit dem Assemblyverweis überein.

Lexware Info Service Version: 1.1.6.206

Stack: at Lexware.InternetUpdate.MainForm.InitializeComponent()
at Lexware.InternetUpdate.MainForm..ctor()
at Lexware.InternetUpdate.MainForm..ctor(String[] args)
at Lexware.InternetUpdate.MyApplicationContext.Main(String[] args)

Hab schon komplett repariert, doch Fehlermeldung erscheint immer noch. Hat jemand einen Tip, was das heisst und wie man den Fehler beheben kann? Sonst muss ich neu aufsetzen. Wahrscheinlich verträgt sich Version auf der Original-CD nicht mehr dem laufenden Programm, welches immer aktualisiert wurde.

   PM   Buddy hinzufügen Copy Quote
Dank-o-mat
bedankt sich bei dir
  1 x Danke

Für dieses Thema bedankten sich die folgenden 1 User:
Bert5,
Reynard25 (offline)
Administrator



Beiträge: 12539

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Fehlermeldung Manifestdefinition 'Janus.Windows.UI.v2' #2 Datum: 27.05.2008 , 13:13  

Hallo,

vermutlich ist die DLL defekt.
Lösche die Janus.Windows.UI.v2.DLL im Verzeichnis
C:\Programme\Gemeinsame Dateien\Lexware\UpdateManager und installiere den Updater noch mal drüber.
Hier liegt er als Einzelmodul:
http://download.lexware.de/pub/servi...ent_116.exe
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
Bert5 (offline)
Intensiver Nutzer



Beiträge: 62
Geschlecht:
Mitglied seit: 13.10.2006

Deutschland
icon1   Re: Fehlermeldung Manifestdefinition 'Janus.Windows.UI.v2' #3 Datum: 27.05.2008 , 18:15  

Hat problemlos funktioniert. THX

   PM   Buddy hinzufügen Copy Quote
Board >>  Quicken 2007 >>  [Quicken 2007] Installation >> Fehlermeldung Manifestdefinition 'Janus.Windows.UI.v2'
Seiten: <<  1  >>
Seite Drucken
Neues Thema    »Antworten«



Forum durchsuchen:



Stefanos Bulletin Board, v1.3.5
© Coder-World.de, 2001-2004 (Stefanos)