Stefanos Bulletin Board
Home | Registrieren | Mitgliederliste
Suchen | Hilfe | Login
Aktuelle Themen des Tages
Alle Lampen aus



Guten Morgen, Gast

Um das Forum vor Spam zu verschonen, ist es nur Mitgliedern erlaubt, Beiträge zu schreiben. Eine Anmeldung ist problemlos und garantiert kostenlos unter "Registrieren" möglich. Aus Gründen der Übersichtlichkeit werden alle User gebeten, keine Anmeldenamen zu benutzen, die die Bestandteile Quicken, quicken oder Lexware enthalten, wie z.B. "Quicken2010". Vielen Dank.
Username:
Passwort:
Suchen:



Seiten: <<  1  >>
Board >>  FinanzManager 2019 (V.26) >>  [FinanzManager 2019 (V.26)] Onlinebanking HBCI/FinTS >> Apo-Bank HBCI-Problem nach Serverumzug
Neues Thema    »Antworten«
Seite Drucken
red.gif Autor:
Thema: Apo-Bank HBCI-Problem nach Serverumzug
Harvey1 (offline)
Gelegentlicher Nutzer



Beiträge: 5
Geschlecht:
Mitglied seit: 17.07.2013

Deutschland
icon1   Apo-Bank HBCI-Problem nach Serverumzug #1 Datum: 04.06.2020 , 11:41  

Hallo zusammen,

Ich nutze den FiMa 2019.

Die ApoBank hat ja am Pfingstwochenende versucht, einen kompletten Serverumzug mit Umgestaltung der Webseite zu bewerkstelligen.
Die Bedienung des Kontos über das Internet mit dem neuen Apo-TAN+ Photo-TAN-Verfahren funktioniert nach einigen Anfangsschwierigkeiten einwandfrei.

Die Umstellung der HBCI-Schnittstelle nur mit Eingabe der neuen Serveradresse (wie an anderer Stelle von Reinhard vorgeschlagen) funktioniert leider nicht. Ich vermute, die ApoBank hat sich wohl mit dem Umzug auf einen neuen Server etwas übernommen und hat die Anpassung der HBCI-Schnittstelle nicht richtig hingekriegt.

Ausserdem ist mir aufgefallen, dass ich im FiMa eine Anpassung des TAN-Verfahrens auf ApoTAN+ nicht vornehmen kann, weil immer noch nur das alte TAN-Verfahren (ApoTAN als Push-TAN-Verfahren) angezeigt wird.
Die Hotline der Bank ist natürlich nicht zu erreichen.
Ich vermute, man muss einfach noch ein paar Tage warten, bis das alles korrekt angepasst wird, oder mache ich irgendwas in den Einstellungen im FiMa falsch?
Haben andere User gleiche Probleme?


Gruß
Rainer

     PM   Buddy hinzufügen Copy Quote
skopeia (offline)
Regelmäßiger Nutzer


Benutze mit wechselnder Verzweiflung seit mind. 1994 Homebanking/Quicken

Beiträge: 42

Mitglied seit: 12.06.2004

Deutschland
icon1   Re: Apo-Bank HBCI-Problem nach Serverumzug #2 Datum: 04.06.2020 , 19:55  

"Die Bedienung des Kontos über das Internet mit dem neuen Apo-TAN+ Photo-TAN-Verfahren funktioniert nach einigen Anfangsschwierigkeiten einwandfrei."

Keinesfalls, die WebSeite ist eine Katastrophe. Sowohl bei Überweisungen als auch bei Abhebung mir der EC-Karte fehlen alle angeben - als Detail nur Datum Betrag und Debitkarte - nicht wer der EMpfänger war ...

Das gleich bei Eingängen aus Daueraufträgen. Ein Abgleichen ist überhaupt nicht möglich.
Für drei Überweisungen habe ich heute 90 Minuten und 7 SMS gebraucht, da ich auch permanent aus der Webseite ausgeloggt wurde.
Teilweise wurde Buchungen doppelt angezeigt (aber anscheinend nicht doppelt gebucht)

Ich habe wegen diese Katastrophe heute ein Konto bei der Degussabank eröffnet und werde mir monatlich meinen laufenden Bedarf dorthin überweisen und dann die Degussa_EC karte nutzen - ansonsten sind die Transaktionsinfos unbrauchbar.

Nach etlichen Mails einer Nichterreichbaren Hotline bin ich heute persönlich in die Filiale gefahren, aber auch dort war es nicht möglich zu klären an welchem Zahlungsterminal eine Abbuchung vorgenommen wurde.

Wann HBCI wieder funktioniert steht in den Sternen.

Für ein mittelsändiges Unternehmen ist eine Buchen über ein Webschnittstelle inakzeptabel. außerdem sind auch keine Sammelüberweisungen möglich.

Gruß

Skopeia

   PM   Buddy hinzufügen Copy Quote
skopeia (offline)
Regelmäßiger Nutzer


Benutze mit wechselnder Verzweiflung seit mind. 1994 Homebanking/Quicken

Beiträge: 42

Mitglied seit: 12.06.2004

Deutschland
icon1   Re: Apo-Bank HBCI-Problem nach Serverumzug #3 Datum: 04.06.2020 , 19:57  

Siehe auch:

https://www.apotheke-adhoc.de/nachri...r-it-umstellung/

https://www.apotheke-adhoc.de/nachri...ab9904998b6ee56d


https://www.heise.de/news/Systemumst...den-4773816.html

https://insideparadeplatz.ch/2020/06...orzeige-apobank/

Gruß

Skopeia



(Bisher wurde dieser Beitrag 1 mal editiert, als letztes von skopeia am 04.06.2020 @ 20:25)
   PM   Buddy hinzufügen Copy Quote
Harvey1 (offline)
Gelegentlicher Nutzer



Beiträge: 5
Geschlecht:
Mitglied seit: 17.07.2013

Deutschland
icon1   Re: Apo-Bank HBCI-Problem nach Serverumzug #4 Datum: 05.06.2020 , 11:12  

Hallo Skopeia,

ich stimme Dir zu - die Umstellung in dieser Art und Weise durchzuziehen ist unzumutbar und unprofessionell.
Für die Überweisungen, die wir händisch eingegeben haben, hat das neue Tan-Verfahren über die Webseite zwar funktioniert.
Andere Features hatte ich ehrlicherweise noch gar nicht ausprobiert. Und die Eingabe per Hand ist natürlich auch unmöglich.
Dass die Apo-Bank sich nicht einmal mit Ihrer "Hausbedienungssoftware" StarMoney vorher abgestimmt hat, ist ein zusätzlicher Skandal.
Ich hoffe nur, dass die HBCI-Anbindung bald wieder funktioniert, weil ein Kontowechsel kommt für uns nicht in Frage.



(Bisher wurde dieser Beitrag 1 mal editiert, als letztes von Harvey1 am 05.06.2020 @ 11:13)
     PM   Buddy hinzufügen Copy Quote
Harvey1 (offline)
Gelegentlicher Nutzer



Beiträge: 5
Geschlecht:
Mitglied seit: 17.07.2013

Deutschland
icon1   Re: Apo-Bank HBCI-Problem nach Serverumzug #5 Datum: 06.06.2020 , 15:06  

Update:
Ich habe es heute geschafft, den HBCI Zugang für das Apobank-Konto zu aktualisieren, indem ich den ApoBank-Kontakt im Homebanking-Administrator gelöscht und dann neu eingerichtet habe.
Die Sicherheitsabfrage kam über die ApoBank Photo-TAN-App und ich konnte den HBCI-Kontakt synchronisieren. Das neue Sicherheitsverfahren heisst jetzt: 901 Cronto.
Nur leider kann ich immer noch keine Buchungen einlesen, weil beim "Konto bearbeiten" >> "Onlinezugangsdaten" immer noch der alte HBCI-Server drinsteht. Klicke ich auf "Ändern", trage den neuen Server ein und synchronisiere das Konto mit meiner PIN läuft alles gut - Konto lässt sich synchronisieren - der Apobank-Server meckert nicht.
Nur im Finanzmanager steht leider wieder der alte HBCI-Server drin. Das heißt über das Bearbeiten der Onlinedaten lässt sich der neue HBCI-Server der ApoBank nicht im FiMa hinterlegen !!
Im Homebanking-Administrator ist alles okay - Konto kann ohne Probleme synchronisiert werden.

Weiß hier jemand vielleicht Rat. Wie kriege ich den neuen HBCI-Server in die im FiMa hinterlegten Kontenzugangsdaten rein?

Gruß
Rainer



(Bisher wurde dieser Beitrag 2 mal editiert, als letztes von Harvey1 am 06.06.2020 @ 17:20)
     PM   Buddy hinzufügen Copy Quote
Harvey1 (offline)
Gelegentlicher Nutzer



Beiträge: 5
Geschlecht:
Mitglied seit: 17.07.2013

Deutschland
icon1   Re: Apo-Bank HBCI-Problem nach Serverumzug #6 Datum: 06.06.2020 , 16:51  

Erneutes Update:
Den richtigen HBCI-Server bekommt man nur dann in den FiMa 2019, wenn man das Konto über "Zugangsart ändern" offline stellt und dann erneut onlinefähig macht. Dann wird der richtige HBCI-Server in den Online-Zugangsdaten hinterlegt.
Schön - schön - bis dahin.
Leider kommt aber nun bei der Abfrage der Umsätze diese Rückmeldung vom Apo-Bank-Server:
9050: Die Nachricht enthält Fehler.
9000: Auftrag nicht abgeschlossen. Etwas ist fehlgeschlagen.

Und nun?

Ratlos
Rainer



(Bisher wurde dieser Beitrag 1 mal editiert, als letztes von Harvey1 am 06.06.2020 @ 16:58)
     PM   Buddy hinzufügen Copy Quote
Santosh (offline)
Regelmäßiger Nutzer



Beiträge: 40
Geschlecht:
Mitglied seit: 28.01.2016

Deutschland
icon1   Re: Apo-Bank HBCI-Problem nach Serverumzug #7 Datum: 10.06.2020 , 08:30  

Es hat sich bislang nichts geändert, richtig? Im FM 2020 wird die Apo-Bank nach Neueinrichtung und erfolgreicher Synchronisation nicht als online - Bank erkannt.
Grüße
Walter

Mac, Paralles, Win 10, Finanz 16
Quicken - durchgehend seit 1994
   PM   Buddy hinzufügen Copy Quote
Santosh (offline)
Regelmäßiger Nutzer



Beiträge: 40
Geschlecht:
Mitglied seit: 28.01.2016

Deutschland
icon1   Re: Apo-Bank HBCI-Problem nach Serverumzug #8 Datum: 10.06.2020 , 08:49  

Es klappt jetzt bei mir mit folgender Anleitung :
Hallo Mitleidende, ich habe es geschafft bei mir läuft alles wie vorher. Voraussetzung ist dass im HBC Manager die Synchronisierung klappt. Gestern hat die darauf folgende Synchronisierung der einzelnen Konten nicht geklappt, weil die neue Adresse der APO- Bank nicht gespeichert wurde. Der Tipp, die Konten offline zu stellen ist im Prinzip richtig, aber man darf das Offline- Konto nicht speichern. Man muss nur beim Konto auf Zugangsart ändern tippen, dann kommt der Hinweis das es zunächst offline gestellt wird, aber dann nicht speichern sondern einfach auf weiter drücken und das bereits vorhandene Konto einfach nochmal synchronisieren. (https://forum.lexware.de/threads/45080/page-24)

überweisung habe ich noch nicht probiert
Grüße
Walter

Mac, Paralles, Win 10, Finanz 16
Quicken - durchgehend seit 1994
   PM   Buddy hinzufügen Copy Quote
Harvey1 (offline)
Gelegentlicher Nutzer



Beiträge: 5
Geschlecht:
Mitglied seit: 17.07.2013

Deutschland
icon1   Re: Apo-Bank HBCI-Problem nach Serverumzug #9 Datum: 10.06.2020 , 16:14  

Habe gerade nochmal mit der Apo-Bank telefoniert: der Fehler liegt bei der ApoBank - Softwarefehler auf dem Server - es wird daran gearbeitet.
D.h.: selbst wenn man alles wie in der aktuellen Anleitung von Lexware beschrieben "https://www.lexware.de/support/faq/p...000026415/"
macht, klappt der Umsatzabruf doch nicht zuverässig - von Überweisungen mal ganz zu schweigen.
Ich habs nach erfolgreicher Synchronisation des HBCI-Zuganges einmal geschafft, die Umsätze abzurufen. Beim nächsten Mal ging es wieder nicht.
Und es liegt nicht, wie in der obigen Anleitung von Lexware behauptet, daran, dass des HBCI-Passwort Sonderzeichen enthält. Lt. Auskunft der Apobank ist das wohl irrelevant.
Also: let´s wait and see.

Grüße
Rainer

     PM   Buddy hinzufügen Copy Quote
Board >>  FinanzManager 2019 (V.26) >>  [FinanzManager 2019 (V.26)] Onlinebanking HBCI/FinTS >> Apo-Bank HBCI-Problem nach Serverumzug
Seiten: <<  1  >>
Seite Drucken
Neues Thema    »Antworten«



Forum durchsuchen:



Stefanos Bulletin Board, v1.3.5
© Coder-World.de, 2001-2004 (Stefanos)