Stefanos Bulletin Board
Home | Registrieren | Mitgliederliste
Suchen | Hilfe | Login
Aktuelle Themen des Tages
Alle Lampen aus



Guten Tag, Gast

Um das Forum vor Spam zu verschonen, ist es nur Mitgliedern erlaubt, Beiträge zu schreiben. Eine Anmeldung ist problemlos und garantiert kostenlos unter "Registrieren" möglich. Aus Gründen der Übersichtlichkeit werden alle User gebeten, keine Anmeldenamen zu benutzen, die die Bestandteile Quicken, quicken oder Lexware enthalten, wie z.B. "Quicken2010". Vielen Dank.
Username:
Passwort:
Suchen:



Seiten: <<  1  >>
Board >>  FinanzManager 2018 (V.25) >>  [FinanzManager 2018 (V.25)] Bedienung >> Anlagen verschwunden
Neues Thema    »Antworten«
Seite Drucken
red.gif Autor:
Thema: Anlagen verschwunden
Dr. Zoidberg_ (offline)
Normaler Nutzer



Beiträge: 13

Mitglied seit: 01.07.2015

Deutschland
icon1   Anlagen verschwunden #1 Datum: 30.03.2018 , 15:17  

Hallo ins Forum,

in meiner Quicken-Datei sind die Anlagen zu den Buchungen verschwunden. Eine automatische Dateiprüfung lieferte eine Fehlermeldung, danach würde die QSD nicht mehr zurückkopiert.

Habe diese manuell zurückgeholt und wieder umbenannt, aber die Anlagen sind weg. Eine erneute manuelle Dateiprüfung hat keine Fehler gefunden, auch die Größe der QSD scheint zu stimmen, aber die Anhänge fehlen.

Gibt es eine Möglichkeit, diese zurückzuholen?

Viele Grüße
Dr. Zoidberg_

   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 11462

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Anlagen verschwunden #2 Datum: 30.03.2018 , 18:26  

Hallo,
eine Sicherungskopie bringt es nicht? FiMa legt auch automatisch welche an, im Verzeichnis AUTOSICHERUNG.
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
Dr. Zoidberg_ (offline)
Normaler Nutzer



Beiträge: 13

Mitglied seit: 01.07.2015

Deutschland
icon1   Re: Anlagen verschwunden #3 Datum: 30.03.2018 , 22:38  

Leider nicht, habe es zu spät gemerkt. Die Dokumente aus 2017 waren in der Kopie leider nicht mehr da

   PM   Buddy hinzufügen Copy Quote
T-Woh (offline)
Regelmäßiger Nutzer



Beiträge: 48
Geschlecht:
Mitglied seit: 10.03.2013

Deutschland
icon1   Re: Anlagen verschwunden #4 Datum: 02.04.2018 , 18:27  

Hallo,

ich hatte mal das gleiche Problem. Es hatte sich dann herausgestellt, dass in den Einstellungen unter dem Feld "Allgemein" - Speicherpfad für die Benutzerdaten" - ein falscher Pfad eingestellt war. Ich hatte diesen korrigiert und alle Anlagen waren wieder da....

   PM   Buddy hinzufügen Copy Quote
Dr. Zoidberg_ (offline)
Normaler Nutzer



Beiträge: 13

Mitglied seit: 01.07.2015

Deutschland
icon1   Re: Anlagen verschwunden #5 Datum: 15.04.2018 , 11:53  

Hallo T-Woh,

danke für den Tipp, hat aber leider bei mir nicht geklappt.
Dennoch nochmal Danke für Dein Feedback.

Viele Grüße

   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 11462

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Anlagen verschwunden #6 Datum: 15.04.2018 , 12:53  

Hallo,
sieh doch mal unter Datei --> Dateieigenschaften --> Statistiken zu Buchungen nach, ob die Anzahl der angezeigten Anhänge die fehlenden Anhänge beinhaltet.
Dann gäbe es eventuell die Möglichkeit, die Datei von Lexware reparieren zu lassen.


Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
Cornelli (offline)
Intensiver Nutzer



Beiträge: 95

Mitglied seit: 09.05.2010

Deutschland
icon1   Re: Anlagen verschwunden #7 Datum: 17.04.2018 , 22:09  

Hallo,

... ich hatte dieses Problem bereits ein paar Mal!
Und zwar lag es bei mir daran, dass das Programm eine Autosicherung durchgeführt hat und dabei eingeschlafen ist, d.h. es hat sich nix mehr gerührt.
Somit hatte ich das Programm über das X rechts oben beendet, (es kam keine Rückmeldung, FiMa reagiert nicht, Programm schließen ...), ... und beim nächsten Einschalten - das böse Erwachen!
Es waren sämtliche Registerkarten verschwunden, die Einstellungen der einzelnen Cockpit-Elemente waren anders, die Verträge waren weg und was ich aber erst später bemerkte: alle ca. 6000 Anhänge hatten sich in Luft aufgelöst.
Es half keine Dateiprüfung, nix!

Da ich aber alles unbedingt wieder haben wollte und eh keine andere Alternative hatte, sicherte ich diese aktuelle Datei und probierte ein bissel.

Und siehe da: ich kopierte die aktuelle QSD (zur Sicherheit), nannte sie um und holte mir aus einer anderen Datensicherung - (die ein paar Tage vorher gemacht wurde - wo ich aber wusste, da war noch alles da!) die QSD, kopierte diese in meine aktuelle Datei - und Bingo! ich habe wieder alles da!

Seit dem kontrolliere ich, wenn es mal wieder klemmt als Erstes die Autosicherung (ob der Ordner evtl. zu voll ist!?), dann die aktuelle Datei im entsprechenden Laufwerk - hier sollten die QDF und die QSD die gleiche Zeit aufweisen. Sicherheitshalber lege ich mir aber hier jetzt immer zeitnah eine QSD-Kopie an!

Weiß jetzt nicht, wie Reynard25 mein Vorgehen sieht, *grübel* , ... vielleicht hilft es ja?!

Liebe Grüße
Cornelli


(Bisher wurde dieser Beitrag 1 mal editiert, als letztes von Cornelli am 17.04.2018 @ 22:09)
   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 11462

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Anlagen verschwunden #8 Datum: 19.04.2018 , 08:54  

Hallo,
Wurde die Datei über Dropbox o.ä. gesichert?
Diese ganzen Synchronisationsprogramme versuchen teilweise zu schnell, die Datenbank wegzusichern, während FinanzManager noch Zugriff braucht, dann kann es zu diesen Problemen kommen.
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
Cornelli (offline)
Intensiver Nutzer



Beiträge: 95

Mitglied seit: 09.05.2010

Deutschland
icon1   Re: Anlagen verschwunden #9 Datum: 19.04.2018 , 10:10  

Hallo,

nein, aber über Netzwerk.

Wir haben aber festgestellt, wenn die Autosicherung voll ist, dh. wenn die erste überschrieben werden soll - hängt sich das Programm auf.
Sobald ich da was rauslösche, funktioniert es wieder reibungslos.
Ich habe zur Zeit die max. Anzahl auf 3 gestellt, (um zu testen) - und wirklich, ab der 4. kommt das Problem.


Idee
Die Autosicherung ist sicher sinnvoll, wenn man keine extra Backups macht.
Bei uns wird aber täglich alles extern gesichert, so dass ich die Autosicherung vernachlässigen kann. Leider kann man die aber nicht ganz ausschalten.
Liebe Grüße
Cornelli
   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 11462

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Anlagen verschwunden #10 Datum: 19.04.2018 , 18:34  

Hallo,
zitat:
Wir haben aber festgestellt, wenn die Autosicherung voll ist, dh. wenn die erste überschrieben werden soll - hängt sich das Programm auf.

Dieses Problem hatte ich in 20 Jahren Quicken/FiMa-Nutzung noch nie. Ich habe auch noch nie gehört, dass andere User damit Probleme haben.

Das übliche in solchen Fällen hast Du probiert?
Dateistrukturprüfung
und
Datei --> Dateiaktionen --> kopieren. Dabei der Datei einen anderen Namen geben und mit der Kopie weiter arbeiten.
Durch das kopieren wird die Datei neu aufgebaut.
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
Dr. Zoidberg_ (offline)
Normaler Nutzer



Beiträge: 13

Mitglied seit: 01.07.2015

Deutschland
icon1   Re: Anlagen verschwunden #11 Datum: 24.04.2018 , 19:39  

In den Dateieigenschaften ist die Anzahl Anhänge leider 0.

Da ich alle Anhänge aber noch separat auf dem Laufwerk habe, habe ich mich davon verabschiedet, das ist mir zu heiß.

Was ich nach Reynards Tipp gemacht habe, ist die Datei in eine neue zu kopieren.
Die neue Version ist mal 1 MB kleiner, d.h. da wurde wohl einiges aufgeräumt

   PM   Buddy hinzufügen Copy Quote
Cornelli (offline)
Intensiver Nutzer



Beiträge: 95

Mitglied seit: 09.05.2010

Deutschland
icon1   Re: Anlagen verschwunden #12 Datum: 07.05.2018 , 11:37  

Hi,

heute ist wieder so ein "schwarzer" Montag!

Alle Register und Anlagen sind verschwunden!
am 02.05.2018 war die QSD 1.669.459 KB, heute ist sie nur noch 409.854 KB! Wütend - das ist doch verrückt! Hilfe !

Auch der Vorschlag von Reynard bringt nix! jetzt ist die QDF-Datei sogar nur noch 30.908 KB groß von vormals 31.908.

An den Autosicherungen kann es aber auch nicht liegen., da gib es nur 2!

Hatte am 02.05.2018 eine Kopie der QSD angelegt. Wenn ich diese jetzt wieder umbenenne und öffne, sind zwar alle Register wieder da, aber Anlagen fehlen immer noch!
Das Verwunderliche hier ist allerdings, die Anlagen der Kasse 2014 sind bis 24.04.2014 vorhanden! Und die von heute Vormittag! Alle anderen sind weg!In den Verträgen sind scheinbar alle Anhänge da, auch die Kassenbelege aus 2017!

Nun nochmals die Dateistrukturüberprüfung - (hier fragt er nur nach der QDF(?)): Es sind keine Fehler aufgetreten!

In den Dateieigenschaften tauchen nur noch 2124 Anhänge auf (statt über 6000!)

Hat jemand noch eine IdeeFragezeichen?
Liebe Grüße
Cornelli


(Bisher wurde dieser Beitrag 1 mal editiert, als letztes von Cornelli am 07.05.2018 @ 11:41)
   PM   Buddy hinzufügen Copy Quote
Cornelli (offline)
Intensiver Nutzer



Beiträge: 95

Mitglied seit: 09.05.2010

Deutschland
icon1   Re: Anlagen verschwunden #13 Datum: 07.05.2018 , 18:29  

So, ich nochmal! Idee

Wir haben nun unsere Datensicherung zurückgespielt, und nun ist wieder alles schön! (QDF 31.722KB, QSD 1.673.982 KB, Dateieigenschaften-Anhänge: 6561) Engel - Unschuldig
... Nur, das, was ich heute früh gemacht habe, muss ich nun nochmal einpflegen.

Dabei stell ich mir die Frage: Kann es sein, dass dieser Absturz davon kommt, dass ich heut früh (wo ja noch alles schön war!) in dem Rechnungskonto gearbeitet habe?
Dieses Konto hat ja eine Sonderstellung im FiMa! (... man kann nix löschen, sondern nur stornieren...)
Ich habe heute früh eine Zahlung da zu geordnet, welche Mahngebühren beinhaltete. Die Mahngebühren habe ich vorher bei der Rechnung nachträglich eingetragen - Wie soll sonst das Rechnungskonto auf "0" kommen.
Dann hatte ich das Programm geschlossen, und danach gab es das Problem.

Habt Ihr ne Idee?
... Ich suche weiter!
Liebe Grüße
Cornelli


(Bisher wurde dieser Beitrag 1 mal editiert, als letztes von Cornelli am 07.05.2018 @ 18:33)
   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 11462

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Anlagen verschwunden #14 Datum: 08.05.2018 , 10:31  

Hallo,

das ist alles sehr merkwürdig. Was hast Du denn für Sicherheitssoftware auf dem Computer? Könnte es sein, dass ein übereifriger Virenscanner in den Dateien "herumfuhrwerkt"? Ich würde mal QSD und QDF als Ausnahme definieren.
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
Board >>  FinanzManager 2018 (V.25) >>  [FinanzManager 2018 (V.25)] Bedienung >> Anlagen verschwunden
Seiten: <<  1  >>
Seite Drucken
Neues Thema    »Antworten«



Forum durchsuchen:



Stefanos Bulletin Board, v1.3.5
© Coder-World.de, 2001-2004 (Stefanos)