Stefanos Bulletin Board
Home | Registrieren | Mitgliederliste
Suchen | Hilfe | Login
Aktuelle Themen des Tages
Alle Lampen aus



Guten Morgen, Gast

Um das Forum vor Spam zu verschonen, ist es nur Mitgliedern erlaubt, Beiträge zu schreiben. Eine Anmeldung ist problemlos und garantiert kostenlos unter "Registrieren" möglich. Aus Gründen der Übersichtlichkeit werden alle User gebeten, keine Anmeldenamen zu benutzen, die die Bestandteile Quicken, quicken oder Lexware enthalten, wie z.B. "Quicken2010". Vielen Dank.
Username:
Passwort:
Suchen:



Seiten: <<  1  >>
Board >>  Quicken 2014 (Version21) >>  [Quicken 2014] Online-Banking HBCI/FinTS >> Bestand Daueraufträge falsch - SEPA-DA fehlt im Bestand
Neues Thema    »Antworten«
Seite Drucken
red.gif Autor:
Thema: Bestand Daueraufträge falsch - SEPA-DA fehlt im Bestand
HB-Maennlein (offline)
Normaler Nutzer



Beiträge: 17
Geschlecht:
Mitglied seit: 31.05.2010

Deutschland
icon1   Bestand Daueraufträge falsch - SEPA-DA fehlt im Bestand #1 Datum: 07.04.2015 , 18:50  

Hallo QuickProbs-Team!

Quicken Deluxe 2014 SP7 (Version 21.37.0.224)
DDBAC 5.3.34.0
Bank: Santander Consumer Bank (BIC: SCFBDE33XXX), HBCI-Karte - Kontakt fehlerfrei synchronisiert

Vor Kurzem habe ich erstmals den Bestand der SEPA-DA per HBCI-Karte abgerufen - erstmals nach der SEPA-Umstellung. Bis dahin (mit den normalen DA) hat immer alles geklappt.
Ich habe unter einer Kunden-ID zwei Girokonten - eins zusammen mit meiner Frau und eins, was nur auf mich läuft. Bei letzterem wird partout der SEPA-DA-Bestand NICHT angezeigt! Selbst ein testweise mit QUICKEN ANgelegter SEPA-DA wird nicht im Bestand angezeigt, so dass ich diesen im Web manuell löschen musste!
Beim Abruf wird korrekt ein (1) SEPA-DA angezeigt (auch im HBCI-Protokoll), unter Resultate steht danach aber wieder 0 als Bestand.
Beim gemeinsamen Konto wird der korrekte SEPA-DA-Bestand = 2 angezeigt - inkl. aller DA-Daten!

Eine testweise neue Quicken-Datei, bei der diese beiden Konten erneut angelegt wurden, ergab genau die selbe fehlerhafte Erscheinung.

Hat jemand irgendeine Idee, was ich probieren könnte, um dieses Problem zu beseitigen?

Vielen Dank im Voraus!
Viele Grüße - HB-Maennlein
   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 12362

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Bestand Daueraufträge falsch - SEPA-DA fehlt im Bestand #2 Datum: 08.04.2015 , 11:08  

Hallo,

habe es soeben probiert und mit Quicken 2014 den DA-Bestand meines Santander-Kontos geholt - funktioniert.

Leider habe ich keine Idee, woran es bei Dir liegen könnte. Allerdings habe ich nicht die Konstellation mit zwei Konten.

Könnte es sein, dass der DA-Bestand fälschlicherweise ins zweite Konto eingetragen wird?

Im HBCI-Protokoll ist der DA-Bestand unter HICDB aufgeführt?
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
HB-Maennlein (offline)
Normaler Nutzer



Beiträge: 17
Geschlecht:
Mitglied seit: 31.05.2010

Deutschland
icon1   Re: Bestand Daueraufträge falsch - SEPA-DA fehlt im Bestand #3 Datum: 08.04.2015 , 19:55  

Hallo Reynard25,

besten Dank für Deine Mühe!

Ja, im HBCI-Protokoll habe ich den Eintrag unter HICDB aufgeführt! Der Dialog nach dem Bestandsabruf 'Senden / Empfangen' meldet 'Abholung SEPA-Dauerauftragsbestand - 1 Daueraufträge vorhanden - von der Bank gemeldet'. Nach Button 'Resultate' steht im Dialog 'Online-Banking Resultate': 'Kontoname - Kontonummer - BLZ' - 'Bestand enthält 0 Daueraufträge/Terminüberweisungen'.

Im zweiten Konto stehen auch echt nur die beiden dazu gehörigen SEPA-DAs!

Wie gesagt - nur in meinem eigenen Girokonto - beim gemeinsamen Konto klappt alles, und vor SEPA hat der DA-Bestand für BEIDE Konten auch gestimmt...

Hast Du noch irgendeine Idee, was ich probieren könnte?
Viele Grüße - HB-Maennlein
   PM   Buddy hinzufügen Copy Quote
HB-Maennlein (offline)
Normaler Nutzer



Beiträge: 17
Geschlecht:
Mitglied seit: 31.05.2010

Deutschland
icon1   Re: Bestand Daueraufträge falsch - SEPA-DA fehlt im Bestand #4 Datum: 09.04.2015 , 21:04  

Hallo QuickProbs-Team!

Ich bin mir nun inzwischen sehr sicher, die Ursache für das Problem gefunden zu haben! Es hat nichts mit einzelnem oder gemeinsamem Konto zu tun, sondern damit, dass das Zielkonto für den SEPA-DA DIESELBE BANK ist - natürlich mit der selben BIC.

Die SEPA-DA-Bestandsabfrage liefert in diesem Fall nur '<BIC/>' anstelle von '<BIC>SCFBDE33XXX</BIC>'.

Nun gibt es zwei Möglchkeiten:
1. Die Bank übermittelt korrekt, aber Quicken kommt mit dieser Variante nicht klar.
2. Quicken kommt mit dieser Variante nicht klar, weil die Bank etwas Falsches übermittelt.

Dies entscheidet darüber, an wen ich mich wenden muss, um das Problem zu klären. Kann mir jemend von Euch bei der Entscheidungsfindung helfen?

Danke für Eure Zeit im Voraus!
Viele Grüße - HB-Maennlein
   PM   Buddy hinzufügen Copy Quote
dau0815 (offline)
Fast Admin



Beiträge: 359
Geschlecht:
Mitglied seit: 27.04.2005

Deutschland
icon1   Re: Bestand Daueraufträge falsch - SEPA-DA fehlt im Bestand #5 Datum: 10.04.2015 , 08:15  

Das ist interessant, denn ich habe wohl das selbe Problem, ohne bisher genauer darüber nachgedacht zu haben.
Wir, meine Frau und ich haben verschiedene Konten bei verschiedenen Banken, wobei bei beiden ein DA auf ein Sparkonto bei mir existiert. Bei einem Konto funkioniert der DA-Bestandsabruf, beim anderen nicht. Und ich bin mir ziemlich sicher, dass ich den DA bei mir nicht bekomme, den bei meiner Frau schon.
Somit dürfte es wohl eher ein Quicken-Problem sein, denn ich glaube nicht, dass verschiedene Banken den selben Fehler machen.
Gruß,
Andreas
     PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 12362

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Re: Bestand Daueraufträge falsch - SEPA-DA fehlt im Bestand #6 Datum: 10.04.2015 , 09:32  

Hallo,
zitat:(dau0815,10.04.2015 , 08:15)
Somit dürfte es wohl eher ein Quicken-Problem sein, denn ich glaube nicht, dass verschiedene Banken den selben Fehler machen.

Auch Quicken 2014?
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
HB-Maennlein (offline)
Normaler Nutzer



Beiträge: 17
Geschlecht:
Mitglied seit: 31.05.2010

Deutschland
icon1   Re: Re: Bestand Daueraufträge falsch - SEPA-DA fehlt im Bestand #7 Datum: 12.04.2015 , 12:12  

Hallo,
zitat:(HB-Maennlein,09.04.2015 , 21:04)
Nun gibt es zwei Möglchkeiten:
1. Die Bank übermittelt korrekt, aber Quicken kommt mit dieser Variante nicht klar.
2. Quicken kommt mit dieser Variante nicht klar, weil die Bank etwas Falsches übermittelt.

zur Entscheidungsfindung, ob 1. oder 2. wahrscheinlicher ist, habe ich mal die 60Tage-Testversion von Starmoney 9.0 probiert: Die problematischen SEPA-DAs werden dort problemlos und fehlerfrei verarbeitet (also Anlegen, Ändern, Löschen - alles klappt) - und das Ganze, ohne dass die Empfänger-BIC via HBCI übertragen wurde! (Im StarMoney-HBCI-Log steht auch nur '<BIC/>' -> das Feld 'Empänger-BIC' in den StarMoney-Masken bleibt einfach leer.)
Offenbar handelt es sich hier um eine sogenannte 'IBAN-only'-Transaktion?

Wie auch immer - wenn StarMoney damit umgehen kann, sollte dies auch Quicken können... Somit trifft eher obiges 1. zu - der Bank wird so wohl kein Fehler nachweisbar sein!

1. Kann jemand hier im Forum (z.B. Reynard25?) dieses Problem so an Lexware weitergeben?

2. Kann jemand dieses Problem mit Quicken 2015 und/oder 2016 nachstellen bzw. sicherstellen, dass es dort korrekt funktioniert?

Besten Dank!
Viele Grüße - HB-Maennlein


(Bisher wurde dieser Beitrag 1 mal editiert, als letztes von HB-Maennlein am 12.04.2015 @ 12:12)
   PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 12362

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Re: Bestand Daueraufträge falsch - SEPA-DA fehlt im Bestand #8 Datum: 12.04.2015 , 12:26  

Hallo,
zitat:(HB-Maennlein,12.04.2015 , 12:12)
1. Kann jemand hier im Forum (z.B. Reynard25?) dieses Problem so an Lexware weitergeben?

Sende das HBCI-Protokoll mit aussagekräftigen Betreff wie hier beschrieben an das Quicken Team:

https://support.lexware.de/support/p.../000000000018864

zitat:
2. Kann jemand dieses Problem mit Quicken 2015 und/oder 2016 nachstellen bzw. sicherstellen, dass es dort korrekt funktioniert?

Ich kann das nicht; bei mir funktionieren die DA-Funktionen bei allen Konten/Banken korrekt.

Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
HB-Maennlein (offline)
Normaler Nutzer



Beiträge: 17
Geschlecht:
Mitglied seit: 31.05.2010

Deutschland
icon1   Re: Bestand Daueraufträge falsch - SEPA-DA fehlt im Bestand #9 Datum: 12.04.2015 , 13:46  

Hallo,

vielen Dank @Reynard25 für die Übermittlung der Vorgehensweise. Die eMail ist soeben raus. Mal sehen, was dabei herauskommt... Hilfe !

Noch einen schönen Sonntag! Top !
Viele Grüße - HB-Maennlein
   PM   Buddy hinzufügen Copy Quote
Board >>  Quicken 2014 (Version21) >>  [Quicken 2014] Online-Banking HBCI/FinTS >> Bestand Daueraufträge falsch - SEPA-DA fehlt im Bestand
Seiten: <<  1  >>
Seite Drucken
Neues Thema    »Antworten«



Forum durchsuchen:



Stefanos Bulletin Board, v1.3.5
© Coder-World.de, 2001-2004 (Stefanos)