Stefanos Bulletin Board
Home | Registrieren | Mitgliederliste
Suchen | Hilfe | Login
Aktuelle Themen des Tages
Alle Lampen aus



Guten Abend, Gast

Um das Forum vor Spam zu verschonen, ist es nur Mitgliedern erlaubt, Beiträge zu schreiben. Eine Anmeldung ist problemlos und garantiert kostenlos unter "Registrieren" möglich. Aus Gründen der Übersichtlichkeit werden alle User gebeten, keine Anmeldenamen zu benutzen, die die Bestandteile Quicken, quicken oder Lexware enthalten, wie z.B. "Quicken2010". Vielen Dank.
Username:
Passwort:
Suchen:



Seiten: <<  1  >>
Board >>  Allgemein >>  Neuigkeiten von Quicken / FinanzManager >> Neue Banking-Module
Neues Thema    »Antworten«
Seite Drucken
redlocked.gif Autor:
Thema: Neue Banking-Module
Reynard25 (offline)
Administrator



Beiträge: 11986

Mitglied seit: 01.01.2000

Brandenburg
icon1   Neue Banking-Module #1 Datum: 17.12.2018 , 17:48  

Mitteilung des FiMa-Teams vom 17.12.2018

Im Zuge modernerer TAN-Verfahren wie z.B. photoTAN oder chipTAN-USB ist es erforderlich, dass FinanzManager neuere Bankingmodule verwendet.
Diese werden in den nächsten Tagen ausgeliefert.

Das Update besteht aus 3 Komponenten:

-- Lexware Banking-Modul [LexwareOnlineBanking]
-- HBCI-Modul der Firma B&S [DDBAC]
-- Webbanking (Scraper-) Modul der Firma B&S [DDBAC.NET]

Die erstgenannten werden über den Lexware Info Service ausgeliefert und bei geschlossener Applikation installiert, hier muss u.U. ein- oder zweimal die Administratorberechtigung gewährt werden.
Das Webbankingmodul kommt zur Laufzeit bzw. bei der ersten Kontoabfrage des Tages.

Normalerweise sollten dann beide Module (einzusehen über Hilfe - Info über... - HBCI-Banking/Webbanking) die Version 5.7.17.0 haben.

Es kann sein, dass durch das Update die Scraper (Webbanking) auf die Version 5.7.2. zurückgesetzt werden, dies führt dann zur Meldung "Ein Aufrufziel hat einen Ausnahmefehler verursacht!" o.ä..
In diesem Fall bitte von dort aus nochmal manuell das einzelne Update des Webbanking "erzwingen" und den Rechner neu starten!
Gruß Reinhard
     PM   Buddy hinzufügen Copy Quote
Reynard25 (offline)
Administrator



Beiträge: 11986

Mitglied seit: 01.01.2000

Brandenburg
icon1   Re: Neue Banking-Module #2 Datum: 18.12.2018 , 14:14  

Hinweis:

Das neue LexwareOnlineBanking ab Version DDBAC.Net.DLL 5.7.17.0 ist nur für die Version FinanzManager 2018 und 2019 geeignet.

Das bedeutet, dass zukünftige WebBanking-Updates für Versionen, älter als FiMa 2018 nicht mehr möglich sind.

Zitat Lexware

Sehr geehrter Kunde,
bitte haben Sie Verständnis dafür, dass für ältere Programmversionen keine Updates für den wartungsintensiven Zugang per Webbanking mehr zur Verfügung gestellt werden können.
Falls infolge einer Änderung der Webseite Ihrer Bank der Zugang über Ihre Software nicht mehr funktioniert, ist somit ein Update der Software selbst erforderlich.
Die Webbanking-Updates von

• FinanzManager ab der Version 2018
• büro easy ab der Version 2018

werden weitergepflegt und die Updates in gewohnter Weise bereitgestellt.

Gruß Reinhard


(Bisher wurde dieser Beitrag 1 mal editiert, als letztes von Reynard25 am 21.12.2018 @ 09:31)
     PM   Buddy hinzufügen Copy Quote
Board >>  Allgemein >>  Neuigkeiten von Quicken / FinanzManager >> Neue Banking-Module
Seiten: <<  1  >>
Seite Drucken
Neues Thema    »Antworten«



Forum durchsuchen:



Stefanos Bulletin Board, v1.3.5
© Coder-World.de, 2001-2004 (Stefanos)